+ Reply to Thread
Results 1 to 5 of 5

Thread: "New Posts" not working on my home computer. Help please...

  1. #1
    Closed Account onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime's Avatar
    Join Date
    Mar 2005
    Location
    Not here
    Posts
    0

    "New Posts" not working on my home computer. Help please...

    Alright, so a couple of things changed on my computer of late and I can't figure out what's stopping me from getting the "New Posts" button to work on my home computer. It only happens at RBW and not on The Deco Stop or any other site that I've found.

    It worked last week but now that I updated my McAfee security center and downloaded a DivX thing for playing some videos I get a page not found whenever I try using the button. I've checked my settings within McAfee, uninstalled it and reinstalled it, and done the same with DivX. What the heck could have changed that's stopping me from getting just new posts to pop up?

    I'm guessing it's something to do with cookies or something but I'm stumped at this point. Any help appreciated.

    --Paul

  2. #2
    RBW Member Okidiver will become famous soon enough Okidiver will become famous soon enough Okidiver will become famous soon enough Okidiver's Avatar
    Join Date
    Jun 2006
    Location
    Tampa, FL, USA
    Posts
    97

    Re: "New Posts" not working on my home computer. Help please...

    Might want to log out, then manually log back in, vice auto-log in.
    Worked for me after I switched ISPs and I was getting Server Not Founds...
    Rick

  3. #3
    Southern Monkey Gibbon is just really nice Gibbon is just really nice Gibbon is just really nice Gibbon is just really nice Gibbon is just really nice Gibbon is just really nice Gibbon is just really nice Gibbon is just really nice Gibbon is just really nice Gibbon's Avatar
    Join Date
    Aug 2005
    Location
    East Devon
    Posts
    224

    Re: "New Posts" not working on my home computer. Help please...

    If logging out and back in does not work, try deleting all your cookies for the site and log in again.

  4. #4
    Uri uri is an unknown quantity at this point uri's Avatar
    Join Date
    Apr 2005
    Location
    Sandhurst UK
    Posts
    39

    Re: "New Posts" not working on my home computer. Help please...

    Quote Originally Posted by onetime
    Alright, so a couple of things changed on my computer of late and I can't figure out what's stopping me from getting the "New Posts" button to work on my home computer. It only happens at RBW and not on The Deco Stop or any other site that I've found.

    It worked last week but now that I updated my McAfee security center and downloaded a DivX thing for playing some videos I get a page not found whenever I try using the button. I've checked my settings within McAfee, uninstalled it and reinstalled it, and done the same with DivX. What the heck could have changed that's stopping me from getting just new posts to pop up?

    I'm guessing it's something to do with cookies or something but I'm stumped at this point. Any help appreciated.

    --Paul
    I had this problem for months and recently discovered it was caused by a trojan virus recently removed. Try AVG free virus remover and update it first.

    U.

  5. #5
    Closed Account onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime is a splendid one to behold onetime's Avatar
    Join Date
    Mar 2005
    Location
    Not here
    Posts
    0

    Re: "New Posts" not working on my home computer. Help please...

    Thanks all, turns out it was the McAfee update. Despite adding RBW as a trusted site and allowing cookies from it there was something keeping it from allowing access. I scrapped McAfee and loaded AVG free virus protection and Zone Alarm as a firewall.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts