+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: rEvoDream

  1. #1
    RBW Member FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC's Avatar
    Join Date
    Jun 2010
    Location
    With muppets in cowboy hats
    Posts
    376
    rEvo III mini

    rEvoDream

    I sent the following to Paul but he was at DEMA and couldn't respond. Now, I guess the email got lost, so I thought I'd post it here as something to look for if you have a similar issue.


    Paul,

    I run 3 cells on the SW & 1 cell (alone) on the dream and have the dream set up to read 1 cell. I was finishing up a dive and ascended to about 35’ and the dream started acting as if I had 2 cells attached and read .7 and then switched to .1, then .7 then .1, etc. & kept repeating. I initially noticed this because the HUD was going from green to orange & repeating, so I looked at the gauge. I only noticed the PPO2 readings and nothing else on the display. When I got home, I decided to take another look and the display was now reading .21…then .7…then .24 & .22 and just continued jumping around like that. I swapped cells with others in the SW and got the same response from the dream. On a WTF, I changed the batteries, calibrated in O2 and all is good now. I don’t ever recall seeing a “low battery” icon on the display. Just thought I’d run this by you for comment.



    Franco


    I have completed a rec limits dive, Saturday, and the dream is behaving itself once again.

    Franco

  2. #2
    RBW Member iamyourgasman is an unknown quantity at this point iamyourgasman's Avatar
    Join Date
    Aug 2010
    Location
    UK
    Posts
    34
    rEvo III RMS S/S mini

    Re: rEvoDream

    Hi,

    I had similar "problems" with the dream and although it did not display low battery warning, SimonTW told me that this was a feature of the device to direct your attention to the fact that it needs new battery.
    First I thought it's the cell, but I have just changed it a few days back and it read stable ppO2s when connected to the Shearwater.
    Alas, changing the battery solved the mystery.

  3. #3
    Not Admin Mr_C is a splendid one to behold Mr_C is a splendid one to behold Mr_C is a splendid one to behold Mr_C is a splendid one to behold Mr_C is a splendid one to behold Mr_C is a splendid one to behold Mr_C is a splendid one to behold Mr_C is a splendid one to behold Mr_C is a splendid one to behold Mr_C is a splendid one to behold Mr_C is a splendid one to behold Mr_C's Avatar
    Join Date
    Jan 2009
    Location
    Vienna, VA, USA
    Posts
    206
    rEvo Micro III

    rEvo Mini III, Optima

    Re: rEvoDream

    My wife's rEvoDream had the same issue as well. Yes - battery replacement resolved it.

  4. #4
    rEvo's daddy
    paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers's Avatar
    Join Date
    May 2005
    Location
    belgium
    Posts
    4,073
    rEvo

    Re: rEvoDream

    Quote Originally Posted by Mr_C  View Original Post
    My wife's rEvoDream had the same issue as well. Yes - battery replacement resolved it.
    hi all, thanks for the reply's: I have not yet seen the behaviour on rEvodreams, and that it can be solved by battery change
    if someone in my area has this problem, please show me so we can have a look at it

    paul
    www.rEvo-rebreathers.com
    ...."Yes you have to pre-breathe to activate the scrubber sorb, anyone who says different doesn't know what they are talking about!"...
    .... to get more accurate CO2 injection in the breathing machine we put 2 mass flow controllers in series ...
    .... The noise is a few tens of nano-volts, so DL were able to reduce the output voltage ...
    .... radial scrubbers give longer dwell time than axials...
    .... the earth is flat and ...

  5. #5
    RBW Member FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC's Avatar
    Join Date
    Jun 2010
    Location
    With muppets in cowboy hats
    Posts
    376
    rEvo III mini

    Re: rEvoDream

    Quote Originally Posted by iamyourgasman  View Original Post
    Hi,

    I had similar "problems" with the dream and although it did not display low battery warning, SimonTW told me that this was a feature of the device to direct your attention to the fact that it needs new battery.
    While I respect SimonTW to the max....I wouldn't call this problem a "feature"

    Quote Originally Posted by paulraymaekers  View Original Post
    hi all, thanks for the reply's: I have not yet seen the behaviour on rEvodreams, and that it can be solved by battery change
    if someone in my area has this problem, please show me so we can have a look at it

    paul
    Paul, now that it's out there and confirmed by multiple endusers, imho an email should be going out advising of the possibility of this issue. I had PM'd, emailed and texted various people (including Jason) and no one had a clue what the problem could be. I found it disconcerting and now that it's "discovered" an email to rEvodream users could be helpful. Just a thought

    Franco

  6. #6
    rEvo's daddy
    paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers's Avatar
    Join Date
    May 2005
    Location
    belgium
    Posts
    4,073
    rEvo

    Re: rEvoDream

    Quote Originally Posted by FrancoC  View Original Post
    While I respect SimonTW to the max....I wouldn't call this problem a "feature"


    Paul, now that it's out there and confirmed by multiple endusers, imho an email should be going out advising of the possibility of this issue. I had PM'd, emailed and texted various people (including Jason) and no one had a clue what the problem could be. I found it disconcerting and now that it's "discovered" an email to rEvodream users could be helpful. Just a thought

    Franco
    Franco, I really want to see this happening, because... when we test this, feeding the dream with a variable power supply, and dropping the voltage, we don't see this happening before the battery sign goes on.

    paul
    www.rEvo-rebreathers.com
    ...."Yes you have to pre-breathe to activate the scrubber sorb, anyone who says different doesn't know what they are talking about!"...
    .... to get more accurate CO2 injection in the breathing machine we put 2 mass flow controllers in series ...
    .... The noise is a few tens of nano-volts, so DL were able to reduce the output voltage ...
    .... radial scrubbers give longer dwell time than axials...
    .... the earth is flat and ...

  7. #7
    Dark, cold and wet. DwayneJ is a glorious beacon of light DwayneJ is a glorious beacon of light DwayneJ is a glorious beacon of light DwayneJ is a glorious beacon of light DwayneJ is a glorious beacon of light DwayneJ is a glorious beacon of light DwayneJ is a glorious beacon of light DwayneJ is a glorious beacon of light DwayneJ is a glorious beacon of light DwayneJ is a glorious beacon of light DwayneJ is a glorious beacon of light DwayneJ's Avatar
    Join Date
    Aug 2008
    Posts
    1,459
    rEvo III Mini rMS

    rEvo III Standard hCCR

    Re: rEvoDream

    Quote Originally Posted by paulraymaekers  View Original Post
    Franco, I really want to see this happening, because... when we test this, feeding the dream with a variable power supply, and dropping the voltage, we don't see this happening before the battery sign goes on.

    paul
    Is it at all possible the batteries are current limited vs voltage limited?
    Dwayne

  8. #8
    RBW Member FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC is just really nice FrancoC's Avatar
    Join Date
    Jun 2010
    Location
    With muppets in cowboy hats
    Posts
    376
    rEvo III mini

    Re: rEvoDream

    Quote Originally Posted by paulraymaekers  View Original Post
    Franco, I really want to see this happening, because... when we test this, feeding the dream with a variable power supply, and dropping the voltage, we don't see this happening before the battery sign goes on.

    paul
    Ok, not a problem for me because I now know what to look for should it happen again.
    Do you have any other ideas as to what causes this and why battery changing would fix the problem? I know you haven't seen this yourself, but if you put on your "helpdesk" hat and visualize what's happened to myself and a few others.

    Franco

  9. #9
    rEvo's daddy
    paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers has a reputation beyond repute paulraymaekers's Avatar
    Join Date
    May 2005
    Location
    belgium
    Posts
    4,073
    rEvo

    Re: rEvoDream

    Quote Originally Posted by FrancoC  View Original Post
    Ok, not a problem for me because I now know what to look for should it happen again.
    Do you have any other ideas as to what causes this and why battery changing would fix the problem? I know you haven't seen this yourself, but if you put on your "helpdesk" hat and visualize what's happened to myself and a few others.

    Franco
    the problem is that there is no logic at all what is mentioned: remember the LCD is not just a display, but it's a voltmeter, that reads and displays the voltages of the sensors
    there is no processor that converts and then uses the LCD to display
    this voltmeter works very nice even up to below 1 volt lower then the voltage that triggers the 'low battery' sign

    when I hear this the first thing I would think of is bad electric contact somewhere, but no clue why

    Franco, I suppose you already saw a 'low voltage' battery sign once? it is quite small, in the upper left corner of the LCD

    paul
    www.rEvo-rebreathers.com
    ...."Yes you have to pre-breathe to activate the scrubber sorb, anyone who says different doesn't know what they are talking about!"...
    .... to get more accurate CO2 injection in the breathing machine we put 2 mass flow controllers in series ...
    .... The noise is a few tens of nano-volts, so DL were able to reduce the output voltage ...
    .... radial scrubbers give longer dwell time than axials...
    .... the earth is flat and ...

  10. #10
    Jani Santala kosh is an unknown quantity at this point kosh's Avatar
    Join Date
    Sep 2007
    Location
    Finland
    Posts
    42
    rEvo III hybrid

    It has happened to me also atleast twice. No battery symbol and lcd&hud going up and down. Changing battery has resolved issue. I thought these 4 degree celcius waters had something to do with it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts