+ Reply to Thread
Results 1 to 4 of 4

Thread: Server Move

  1. #1
    RBW Founder schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford's Avatar
    Join Date
    Jan 2005
    Location
    UK
    Posts
    3,557

    Server Move

    OK Server Move has been completed succesfully....

    If you can see a strange address in your web browser it means you are being forwarded here from our old server.

    This probably means you have not picked up the new IP address for the site...

    What you need to do is reboot your machine to reset your DNs cache then hopefully you should pick up our correct IP address and be able to log in etc.

    cheers

    Stuart

  2. #2
    RBW Founder schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford's Avatar
    Join Date
    Jan 2005
    Location
    UK
    Posts
    3,557

    prob with Gallery

    To let everyone know there is a problem with Gallery and I dont think you can upload new pics we are working to resolve.

    Stuart

  3. #3
    RBW Founder schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford's Avatar
    Join Date
    Jan 2005
    Location
    UK
    Posts
    3,557

    got to restart

    server..

    think I have fixed library problem - missed out the grafix libraries but it means i need to restart the server....

    Stuart

  4. #4
    RBW Founder schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford has a reputation beyond repute schford's Avatar
    Join Date
    Jan 2005
    Location
    UK
    Posts
    3,557

    all fixed

    Gallery is now fixed and workign correctly and upgraded to latest Release Candidate.

    Please note if you try and upload photos larger than 1 meg chances are it will fail.

    also note that all photos get resized on the servers to max dimensions of 600 by 600 anyways....

    so if you have a large file to upload then resize it first.

    Cheers

    Stuart

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts