+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23

Thread: IE Blank Page Problem..

  1. #21
    RBW Member Pinch is an unknown quantity at this point Pinch's Avatar
    Join Date
    Aug 2005
    Location
    Swindon, UK
    Posts
    2

    Re: IE Blank Page Problem..

    Right then... I have joust found out I can also view the pages at work !

    I have printed off the posts and will try as advised.

    Thanks everyone.

    Regards

    Dave P

  2. #22
    RBW Writer DaveB is on a distinguished road DaveB is on a distinguished road DaveB's Avatar
    Join Date
    Feb 2005
    Location
    Belper, Derbyshire, UK
    Posts
    89

    Re: IE Blank Page Problem..

    Sorry to raise this one again, but I've been having a similar problem. I used to read 3 forums (BSAC, YD & RBW) both at home (broadband) and at work (in my lunch hour obviously).

    I have been getting the blank page effect at work for the last few months. It will normally let me see the home page, but as soon as I try and click new post, or any post for that matter, I get the RBW light blue background and nothing else.

    I cannot adjust an security settings at work (MOD and all that).

    The only other clue is that at home RBW pages take slightly longer to load and I quite often see transfering data www.google-analytic.com in the bottom bar.

    It works at home on FF and IE, work only has IE.

  3. #23
    Moderator jradomski has a reputation beyond repute jradomski has a reputation beyond repute jradomski has a reputation beyond repute jradomski has a reputation beyond repute jradomski has a reputation beyond repute jradomski has a reputation beyond repute jradomski has a reputation beyond repute jradomski has a reputation beyond repute jradomski has a reputation beyond repute jradomski has a reputation beyond repute jradomski has a reputation beyond repute jradomski's Avatar
    Join Date
    Mar 2005
    Location
    "Da" Bronx
    Posts
    4,116
    Hammehead & rEvo & Custom

    KISS,Optima,Inspiration,Meg

    Re: IE Blank Page Problem..

    the problem being addressed with the max mtu setting is a problem with ppoe.. it was a big problem with systems using ME but did effect other systems as well..

    When this is a problem long emails generally create a problem as well..

    unzip this file then double click.. This has solved roblems for me on many systems..

    This also makes the setting configurable though the control panels..



    100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
    Attached Files
    Last edited by jradomski; 25th February 2006 at 01:19.
    Joe Radomski
    CCR Trimix Instructor Trainer
    ANDI Instructor Trainer Director #10

    All posts are personal opinions and DO NOT reflect any affiliated agency unless specifically stated.

+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts